Accueil High-Tech Zoom pour Mac corrige une vulnérabilité dans la fonction de mise à...

Zoom pour Mac corrige une vulnérabilité dans la fonction de mise à jour automatique

66
0

PARIS, le 16 août (Bénin Actu/EP) –

Zoom a exhorté les utilisateurs de l Client Mac pour télécharger la nouvelle version qui corrige une vulnérabilité dans la fonction de mise à jour automatique qui permet aux attaquants d’accéder et de contrôler le système.

L’entreprise technologique a déclaré une vulnérabilité de haute gravitéidentifiée sous le nom de CVE-2022-28756, présente dans l’application fonction de mise à jour automatiqueactivé par défaut, dont l’exploitation permettrait une élévation des privilèges de l’utilisateur root.

Patrick Wardle, fondateur de la Fondation Objective-See, a mis en garde contre cette vulnérabilité la semaine dernière lors d’un exposé à la conférence de cybersécurité Defcon. Entre autres actions, un attaquant pourrait installer une ancienne version du client Zoom ou activer des « exploits ».

Lire aussi:  macOS Ventura demandera l'autorisation des utilisateurs pour connecter des accessoires via USB-C ou Thunderbolt

Cette vulnérabilité est présente à la fois dans le client Mac depuis la version 5.7.3 et dans les versions antérieures à 5.11.5.selon Zoom dans son bulletin de sécurité. La société a déjà publié une nouvelle version que les utilisateurs devront installer manuellement.

Lire aussi:  WhatsApp va autoriser les sondages dans les discussions de groupe

Article précédentQuatre religieuses catholiques auraient été enlevées dans le sud du Nigeria
Article suivantAlexia Putellas, candidate au renouvellement du titre de meilleure joueuse européenne de l’année